Back to top

WorkBench Minimum Requirements

The detailed requirements for each release are indicated in the release notes. In the table below, we list the different versions in which the minimum requirements have changed.

WB Version OS .NET Framework Comment
1.15.0.x Windows 7 (x86/x64)
Windows 8 (x86/x64)
Windows 10
4.6.1 XP and Vista compatibility is dropped (the application will not install at all as the .NET framework is not supported by these OS).
If you need to run WB on one of these OS, please use the 1.14.0.x release.
1.14.0.x Windows XP
Windows Vista
Windows 7 (x86/x64)
Windows 8 (x86/x64)
Windows 10 (x86/x64)
4.0  
1.8.0.x Windows XP
Windows Vista
Windows 7 (x86/x64)
Windows 8 (x86/x64)
4.0  
1.5.0.x Windows XP
Windows Vista
Windows 7 (x86/x64)
4.0  
1.4.0.x

Windows XP
Windows Vista
Windows 7 (x86/x64)

2.0